<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Dear Mr. and Ms. &#8220;Blame on ALL Sides&#8221; | From Below and to the Left</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://korobkin.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://korobkin.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//korobkin.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="From Below and to the Left &raquo; Feed" href="https://korobkin.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="From Below and to the Left &raquo; Comments Feed" href="https://korobkin.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="From Below and to the Left &raquo; Dear Mr. and Ms. &#8220;Blame on ALL Sides&#8221; Comments Feed" href="https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/korobkin.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://korobkin.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://korobkin.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://korobkin.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://korobkin.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://korobkin.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://korobkin.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://korobkin.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://korobkin.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump&#8217;s Week 26 Newsletter (Explained and Exposed)' href='https://korobkin.bangordailynews.com/2017/07/24/home/trumps-week-26-newsletter-explained-and-exposed/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/" />
<link rel='shortlink' href='https://wp.me/p7qpVi-cO' />
<link rel="alternate" type="application/json+oembed" href="https://korobkin.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkorobkin.bangordailynews.com%2F2017%2F08%2F17%2Fhome%2Fdear-mr-and-ms-blame-on-all-sides%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://korobkin.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkorobkin.bangordailynews.com%2F2017%2F08%2F17%2Fhome%2Fdear-mr-and-ms-blame-on-all-sides%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p7qpVi-cO',
            title: 'Dear Mr. and Ms. &#8220;Blame on ALL Sides&#8221;',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow From Below and to the Left:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://korobkin.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "dear-mr-and-ms-blame-on-all-sides";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['From Below and to the Left', 'portland', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/398/files/2016/04/cropped-cropped-Path1.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #f2f2f2;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Mr. and Ms. “Blame on ALL Sides”" />
<meta property="og:url" content="https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/" />
<meta property="og:description" content="&nbsp; Dear Mr. and Ms. &#8220;Blame on ALL Sides&#8221;, I know this whole week has been exhausting. It&#8217;s been exhausting for me too. Everybody I know is tired. And I know you think you&amp;#821…" />
<meta property="article:published_time" content="2017-08-18T03:45:23+00:00" />
<meta property="article:modified_time" content="2017-08-18T03:45:23+00:00" />
<meta property="og:site_name" content="From Below and to the Left" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2017/08/42181161_H21042846-600x422.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Rob Korobkin','dimension2': 'post','dimension3': '398.794','dimension5': 'portland',				'dimension10': '1',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '398.794', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '398.794';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.site-title {
text-shadow: 2px 2px black
}

.site-description {
text-shadow: 1px 2px black
}

.entry-thumbnail img {
width: 150px;
padding: 1px;
border: solid 1px #ccc;
margin-top: 
}

h1 {
font-size: 36px;
line-height: 44px;
}
#bdnads-inline-300x250 {
display: none;
}
.entry-title {
margin-bottom: 15px;
}

.entry-header {
margin-bottom: 20px; 
}

.addthis_toolbox {
margin-bottom: 25px;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Rob Korobkin","contentPublishedDate":"2017-08-17","contentPublishedTime":"2017-08-17 23:45:23-04:00","lastUpdatedTime":"2017-08-17 23:45:23-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#bdnads-inline-300x250 {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-794 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://korobkin.bangordailynews.com/" title="From Below and to the Left" rel="home">
					<h1 class="site-title">From Below and to the Left</h1>
                    <h2 class="site-description">Justice.  Recovery.  Portland.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=From+Below+and+to+the+Left&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://korobkin.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="https://korobkin.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://korobkin.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://korobkin.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-794" class="post-794 post type-post status-publish format-standard hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Dear Mr. and Ms. &#8220;Blame on ALL Sides&#8221;</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/" title="Permalink to Dear Mr. and Ms. &#8220;Blame on ALL Sides&#8221;" rel="bookmark"><time class="entry-date" datetime="2017-08-17T23:45:23+00:00">August 17, 2017</time></a></span><span class="categories-links"><a href="https://korobkin.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="https://korobkin.bangordailynews.com/author/korobkin/" title="Posts by Rob Korobkin" rel="author">Rob Korobkin</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Dear Mr. and Ms. &#8220;Blame on ALL Sides&#8221;."
               data-url="https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/398/files/2017/08/42181161_H21042846-600x422.jpg&description=Dear Mr. and Ms. &#8220;Blame on ALL Sides&#8221;" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<div style="width: 610px" class="wp-caption alignnone"><img class="size-large" src="https://i1.wp.com/bdn-data.s3.amazonaws.com/uploads/2017/08/42181161_H21042846-600x422.jpg?resize=600%2C422&#038;ssl=1" alt="White supremacists stand behind their shields at a rally in Charlottesville, Virginia, Aug. 12, 2017." data-recalc-dims="1" /><p class="wp-caption-text">JOSHUA ROBERTS | REUTERS</p></div>
<p>&nbsp;</p>
<p>Dear Mr. and Ms. &#8220;Blame on ALL Sides&#8221;,</p>
<p>I know this whole week has been exhausting. It&#8217;s been exhausting for me too. Everybody I know is tired.</p>
<p>And I know you think you&#8217;re being totally reasonable. It&#8217;s complicated, you say, the important thing is that we remain on friendly terms with each other despite our political differences. Clearly, there&#8217;s blame on all sides. Let&#8217;s just focus on getting along and do the best we can to avoid confrontation and mind our own business.</p>
<p>I disagree.</p>
<p>As we saw in Charlottesville last weekend, these days, the number of outspoken white supremacists in this country is growing. They&#8217;re waving Nazi flags in the street. They say Black people are savage &#8220;negroids&#8221; who need to be put back in line. They feel they ought to be allowed to shoot entire unarmed families coming up from Mexico at point blank range. They hate LGBTQ folks and Jews, like me, and they say horrible things about women.</p>
<p>It&#8217;s not a joke.</p>
<p>At 1:45pm on Saturday, as we now all know, James Fields, a 20-year-old male resident of Ohio and Nazi sympathizer, slammed a car into a crowd of counter-protestors, killing 32-year-old Heather Heyer and maiming at least 19 others.</p>
<p>This wasn&#8217;t an isolated incident. A chilling article from 2014 published by  the Southern Poverty Law Center, recounts around <a href="https://www.splcenter.org/20140401/white-homicide-worldwide">100 homicides</a> committed over the course of just a few years by the members of the white supremacist website StormFront. What&#8217;s most horrifying about the story is that, every time one of the grisly murders garnered headlines, the website&#8217;s popularity grew by leaps and bounds.</p>
<p>If you can&#8217;t reject these serial killers as the homicidal maniacs they are without needing to interject a whole bunch of but, but, buts, I honestly don&#8217;t think you&#8217;re much better than they are.</p>
<p>Back in 2012, when 20-year-old Adam Lanza fatally shot 20 children between six and seven years old in Newtown, Connecticut, as well as six adult staff members, nobody questioned whether or not the kids might be at fault for instigating the violence. It&#8217;d be vile to suggest that if the kids hadn&#8217;t been such brats, they might still be alive. In the face of hundreds of raging white supremacists calling for even greater horror, the situation in Charlottesville was no different.</p>
<p>My housemate from Rwanda who survived the genocide there says he&#8217;s really not sure where stuff is going right now, and I can&#8217;t help but agree. We don&#8217;t know. Sure most people in this country aren&#8217;t posting blatantly Nazi memes to Facebook, but most people in Germany in the thirties weren&#8217;t Nazi propagandists either. They just kept their mouths shut as their neighbors increasingly went off the deep end.</p>
<p>I desperately want everybody in this country to feel united with each other, but I believe strongly that remaining silent when our fellow Americans start calling for genocide isn&#8217;t how we get there. What should unite us is our shared belief that, no matter the circumstances, you really shouldn&#8217;t drive your car into a crowd of people or call for millions of human beings to be sent to gas chambers.</p>
<p>If all we&#8217;ve got holding us together is our shared desire to avoid any sort of conflict with one another, our societal glue couldn&#8217;t be weaker.</p>
<p>I&#8217;m sure some of the people reading this are thinking that, if only I knew you and your life story, I wouldn&#8217;t hold your unwillingness to &#8220;take a side&#8221; here against you. You&#8217;re a good mom and a good Christian, you just don&#8217;t believe in protesting. Your grandmother was a Jew. You love puppies and sunshine. But the truth is that your biography doesn&#8217;t matter here.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>There&#8217;s only one real question at stake right now &#8211; how do you respond to evil? Do you sit by quietly, your hands in your lap, waiting for it all to be over? Do you condemn those brave enough to speak out against it for being too noisy, holding fast to the notion that it simply isn&#8217;t proper to raise your voice, and yes, your fists, like that? Or do you summon your courage and call white supremacy out for the delusional atrocity it is and take a stand against it?</p>
<p>As tempting as it might be, I&#8217;m not saying that we should stop loving our friends and family members just because they refuse to unequivocally condemn white supremacy. Love is hardest, and most important, precisely when our loved one&#8217;s behavior is abhorrent. It&#8217;s hard to love an active heroin user. Even harder to love somebody who&#8217;s chronic anger keeps leading them to commit acts of violence.</p>
<p>But that doesn&#8217;t mean that we need to condone our loved ones&#8217; behavior either. If anything, loving them compels us to tell them what we think about what they&#8217;re doing and how it&#8217;s making us feel. As difficult as it can be to have conversations about white supremacy and what our reaction should be to it, I believe strongly that we ought to have those conversations anywhere we can. As long as those conversations remain relegated to living room chats between like-minded liberals and online comment battles between strangers, nothing will ever change.</p>
<p>Another reason why these conversations are hard is because in the last few days, there&#8217;s been an avalanche of victim blaming and activist shaming. Millions of Americans are now saying that we, the minority of people actively confronting injustice, are the ones to blame for that very injustice.</p>
<p>If only the activists resisting the hate groups in Charlottesville hadn&#8217;t provoked the white supremacists, they never would have been attacked like that. If only she hadn&#8217;t been a protestor, Heather Heyer would still be alive today.</p>
<p>But, my sense is that things are so tense in this country right now that, regardless of what we do, hate groups are going to continue gaining traction here. When some of these sentiments came to the fore last year, American white supremacists at least had to pretend that &#8220;All lives matter.&#8221; Today, with Trump, they&#8217;re flying their Nazi flags in the open. The more entitled and unencumbered they feel, the worse it is almost certain to get.</p>
<p>If you&#8217;re white and aren&#8217;t seeing it, there&#8217;s a good chance that you just aren&#8217;t seeing it because it isn&#8217;t targeted at you. They&#8217;ve been coming for my Muslim and Black friends for a while now, but personally, Charlottesville is the first time I can remember that I&#8217;ve seen a mass of people assemble against Jews like me. I guess I&#8217;m in the cross-hairs now too. Maybe you&#8217;ll be next?</p>
<p>There is no neutral ground here.</p>
<p>I&#8217;m not saying the counter-protestors are angels. I&#8217;m saying it doesn&#8217;t matter how aggressive they were. General Patton was no angel either, but both sides were not responsible for the Holocaust. In Charlottesville, one side was flying Nazi flags. The other was trying to stop them. One side drove a CAR into a crowd of people. The other got hit.</p>
<p>Staying silent right now is akin to watching your neighbors become serial killers and begin mowing down people in the street, and saying it&#8217;s too complicated for you to have an opinion.</p>
<p>No.</p>
<p>The good news, is that for right now at least, as scary as they are, the white supremacists seem pretty disorganized. It&#8217;s clear that there&#8217;s a good number of them and that they&#8217;re both genuinely racist and incredibly angry, but beyond that, I&#8217;m not sure they&#8217;re yet capable of doing much more than sparking a riot.</p>
<p>But the more that our president, our governor, and the millions of people just like them refuse to outrightly and wholeheartedly condemn them, the stronger they&#8217;ll get. It&#8217;s on us, all of us, to stop them.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Dear Mr. and Ms. &#8220;Blame on ALL Sides&#8221;."
               data-url="https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/398/files/2017/08/42181161_H21042846-600x422.jpg&description=Dear Mr. and Ms. &#8220;Blame on ALL Sides&#8221;" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/1444e8050920848a7696bc621745b686?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F398%2Ffiles%2F2016%2F04%2FIMG_0041-300x300.jpg"
		 alt="Rob Korobkin"
		 title="Rob Korobkin"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Rob Korobkin</h2>
		<p class="author-bio">
			Rob is a software engineer, community organizer, teacher and musician.  He can often be found at Peloton Labs, staring at his laptop, drafting diatribes and programming software late into the night.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://korobkin.bangordailynews.com/2017/07/24/home/trumps-week-26-newsletter-explained-and-exposed/" rel="prev"><span class="meta-nav">&larr;</span> Trump&#8217;s Week 26 Newsletter (Explained and Exposed)</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "rob.korobkin@gmail.com", 
                                post_title : "Dear Mr. and Ms. "Blame on ALL Sides"", 
                                post_link : "https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/", 
                                post_id : "794"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Rob Korobkin</h3>
                    <a class="author-avatar" href="http://www.robkorobkin.org">
                        <img src="http://gravatar.com/avatar/1444e8050920848a7696bc621745b686?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F398%2Ffiles%2F2016%2F04%2FIMG_0041-300x300.jpg"
                             alt="Rob Korobkin"
                             title="Rob Korobkin"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Rob is a software engineer, community organizer, teacher and musician.  He can often be found at Peloton Labs, staring at his laptop, drafting diatribes and programming software late into the night.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-portland">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: portland -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://portland.bangordailynews.com/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                       target=_blank title="A conversation about Portland, Maine">
						BDN Portland                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/08/Screen-Shot-2017-08-18-at-12.20.03-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://portland.bangordailynews.com/2017/08/18/news/a-look-at-the-hidden-art-in-portlands-masonic-temple/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                            title="A look at the hidden art in Portland’s Masonic temple">
						A look at the hidden art in Portland’s Masonic temple                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://portland.bangordailynews.com/2017/08/18/news/a-look-at-the-hidden-art-in-portlands-masonic-temple/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                       target=_blank>
						A look at the hidden art in Portland’s Masonic temple                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://korobkin.bangordailynews.com/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                       target=_blank title="Justice.  Recovery.  Portland.">
						From Below and to the Left                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/398/files/2017/08/42181161_H21042846-600x422-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                            title="Dear Mr. and Ms. "Blame on ALL Sides"">
						Dear Mr. and Ms. "Blame on ALL Sides"                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                       target=_blank>
						Dear Mr. and Ms. "Blame on ALL Sides"                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pppe.bangordailynews.com/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Peter Peter Portland Eater at BDN                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/08/IMG_20170810_181321-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pppe.bangordailynews.com/2017/08/12/home/young-bistro-with-perfect-location-good-but-not-yet-great/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                            title="Young bistro with perfect location good but not yet great">
						Young bistro with perfect location good but not yet great                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pppe.bangordailynews.com/2017/08/12/home/young-bistro-with-perfect-location-good-but-not-yet-great/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                       target=_blank>
						Young bistro with perfect location good but not yet great                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://lifesimplified.bangordailynews.com/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                       target=_blank title="It&#039;s not what we have, it&#039;s what we do">
						Life Simplified                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/346/files/2017/07/Team_Bettina_01-2-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://lifesimplified.bangordailynews.com/2017/08/11/home/where-do-we-even-start/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                            title="Where Do We Even Start?">
						Where Do We Even Start?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://lifesimplified.bangordailynews.com/2017/08/11/home/where-do-we-even-start/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                       target=_blank>
						Where Do We Even Start?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hackersketch.bangordailynews.com/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                       target=_blank title="A monthly comic about two computer hackers who live in Maine">
						Hacker Sketch                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/362/files/2017/08/hackersquare-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hackersketch.bangordailynews.com/2017/08/08/home/talking-to-animals-2/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                            title="talking to animals*">
						talking to animals*                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hackersketch.bangordailynews.com/2017/08/08/home/talking-to-animals-2/?utm_campaign=From+Below+and+to+the+Left&utm_source=portland-widget"
                       target=_blank>
						talking to animals*                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.015929 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to From below and to the left via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 2 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://korobkin.bangordailynews.com/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">RSS</h3><ul><li><a target="_self" href="https://korobkin.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://korobkin.bangordailynews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://korobkin.bangordailynews.com/2016/04/'>April 2016</a></li>
		</ul>
		</aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="https://korobkin.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f5-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/08/17/home/dear-mr-and-ms-blame-on-all-sides/#wpcf7-f5-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-o1" />
<input type="hidden" name="_wpnonce" value="f3ca63c7d3" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=From+Below+and+to+the+Left&utm_medium=footer">
                                <img src="https://korobkin.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                From Below and to the Left is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/korobkin.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://korobkin.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.korobkin, categories.home, authors.korobkin'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.korobkin,categories.home,authors.korobkin" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'109730532',post:'794',tz:'-4',srv:'korobkin.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '109730532', '794' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
